Railsアプリを実行しようとすると uninitialized constant YAML::ENGINE (NameError) と出る

i'm getting this error uninitialized constant YAML ENGINE (NameError)
http://stackoverflow.com/questions/6936437/im-getting-this-error-uninitialized-constant-yamlengine-nameerror

YAML::ENGINEは1.8.7にはなく、1.9系にある。rvmなどで1.9系を入れましょう。

あと、ちゃんと bundle install を実行してなかったというのもあった。

Last modified: 2013-07-05 Attached files total: 6MB